1 příspěvek / 0 new
Poslední
Obrázek uživatele vigous
Offline
Naposledy viděn: 11 let 9 měsíců zpět
Připojen: 20.09.2008 - 14:48
3D akcelerace - problém s nvidia ovladači

Ahoj.
Snažil jsem se zprovoznit akceleraci na opensuse 11 (1-click-install podle návodu na http://en.opensuse.org/NVIDIA), kartu mám integrovanou nVidia GeForce 6100. Instalace bez problémů, ale po odhlášení (či restartu) na mě vybafla jen černá obrazovka. Jediné, co se povedlo, bylo přepnutí do konzole a následovná odinstalace ovladačů. Pak to zase běhalo.
Co s tím, neví někdo?

Obrázek uživatele johnnycage
Offline
Naposledy viděn: 8 let 11 měsíců zpět
Připojen: 09.07.2007 - 15:28
Spustil si po nainstalovani

Spustil si po nainstalovani ovladacov sax? Sedeli ti ovladace s verziou jadra? Mal si nainstalovane obidva balicky, teda nvidia-gfx-tvoje_jadro a x11-video-nvidia?

Este si skus stiahnut ovladace z tejto stranky podla typu grafickej karty:

http://www.nvidia.com/Download/index.aspx?lang=en-us

stiahnuty balik ma tvar napr.: NVIDIA-Linux-x86-173.14.12.pkg1.run

instalacia:
- prepni sa do konzole (napr. CTRL+ALT+F1)
- prihlas sa ako root
- zadaj init 3
- v konzole napis sh stiahnute_ovladace.run -q

po nainstalovani zadaj: sax -r -m 0=nvidia

po spravnom nakonfigurovani v SAXe napis ako root: init 5 a malo by sa ukazat logo NVIDIA a spustit graficke prostredie

OS: Debian Testing 64bit, Kernel 2.6.38, GNOME 2.30.2
NB: Lenovo G550, Intel Pentium Dual-Core T4200 2.0GHz, RAM 3GB 1066MHz, WD 320GB, Intel GMA X4500 256MB