1 příspěvek / 0 new
Poslední
Obrázek uživatele korda_2004
Offline
Naposledy viděn: 11 let 8 měsíců zpět
Připojen: 26.08.2006 - 10:43
VLC 0.9.5

Zdravím,
bohužel jsem se rozhodl udělat upgrade VLC na nejnovější verzi a od té doby nepřehraje nic. Mám SUSE 11.0 x86_64

hláška při pokusu o přehrání flc:
[00000450] main decoder error: no suitable decoder module for fourcc `VP6F'.
VLC probably does not support this sound or video format.
[00000494] main decoder error: no suitable decoder module for fourcc `mp3 '.
VLC probably does not support this sound or video format.

při startu hlásí takovýto stav:

xxx@linux-t3rw:~> vlc
VLC media player 0.9.5 Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.5 Grishenko - (c) 1996-2008 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--prefix=/usr' '--libdir=/usr/lib64' '--disable-dependency-tracking' '--enable-gnomevfs' '--enable-ncurses' '--enable-wxwidgets' '--disable-pda' '--disable-macosx' '--disable-qnx' '--enable-xosd' '--enable-gnutls' '--enable-visual' '--disable-goom' '--enable-slp' '--enable-lirc' '--disable-joystick' '--disable-corba' '--enable-dvdread' '--enable-dvdnav' '--disable-dshow' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-vcd' '--enable-satellite' '--enable-ogg' '--enable-mkv' '--enable-mod' '--enable-libcdio' '--enable-vcdx' '--enable-cddax' '--enable-libcddb' '--enable-x11' '--enable-xvideo' '--enable-glx' '--enable-fb' '--enable-mga' '--enable-freetype' '--enable-fribidi' '--disable-svg' '--disable-directx' '--disable-wingdi' '--disable-glide' '--enable-aa' '--enable-caca' '--enable-oss' '--disable-esd' '--enable-arts' '--enable-waveout' '--disable-coreaudio' '--disable-hd1000a' '--disable-hd1000v' '--enable-mad' '--enable-ffmpeg' '--enable-faad' '--enable-a52' '--enable-dca' '--enable-flac' '--enable-libmpeg2' '--enable-vorbis' '--enable-tremor' '--enable-speex' '--disable-tarkin' '--enable-theora' '--enable-cmml' '--enable-utf8' '--enable-pth' '--disable-st' '--disable-gprof' '--disable-cprof' '--disable-testsuite' '--enable-optimizations' '--disable-altivec' '--disable-debug' '--enable-release' '--enable-sout' '--with-ffmpeg-faac' '--disable-galaktos' '--enable-httpd' '--disable-jack' '--enable-mozilla' '--enable-alsa' '--enable-real' '--enable-realrtsp' '--enable-live555' '--with-live555-tree=/usr/lib64/live' '--enable-fast-install' '--enable-dvbpsi' '--enable-dvb' '--enable-lua' '--enable-pulse' '--enable-asademux' '--enable-libproxy' '--enable-libass' '--enable-kate' '--enable-smb'
[00000001] main libvlc debug: translation test: code is "cs"
[00000001] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.

Bohužel yast mi downgrade nenabízí.
Uměl by mi prosím někdo poradit?
Díky KorDa

Obrázek uživatele Ilfirin
Offline
Naposledy viděn: 9 let 3 měsíce zpět
Připojen: 06.12.2006 - 17:39
A zdroj

Balíčku?

Obrázek uživatele korda_2004
Offline
Naposledy viděn: 11 let 8 měsíců zpět
Připojen: 26.08.2006 - 10:43
zdroj

Přidal jsem repoziář URL: http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/ a odtud se to natáhlo "samo" stejně jako starší verze.