0 příspěvků / 0 new
Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 1 rok 10 měsíců zpět
Připojen: 17.10.2006 - 19:12
Susewatcher (YOU/YAST) a nechtěný upgrade - poraďte prosím

Sice už jsem se tu jednou před časem ptal, ale nikdo tehdy neodpověděl... Pokusím se problém popsat znova - tedy, oč jde:

V SUSE 10.0 a KDE používám Susewatcher (ikona v trayi vpravo) na kontrolu a ev. instalaci bezpečnostních updatů. Na běžnou instalaci či odinstalaci software používám Smart. Při instalaci SUSE jsem instaloval i emulátor Wine ve verzi 20050725-3.2; jelikož v něm nechodily některé programy, upgradoval jsem Wine přes Smart - nyní nejnověji na verzi 0.9.24-12.1.

Potíž je v tom, že po takovém upgrade přes Smart následně Susewatcher neustále hlásí, že je k dispozici bezpečnostní patch na Wine a chce zcela absurdně Wine dovngradovat zpět na verzi 20050725-3.2 (která je více než rok stará). Pro zajímavost: screenshot z YASTu je na http://tinyurl.com/y6ud5p.

Nemůžu ani náhodou přijít na to, jak Susewatcheru/YOU/YASTu či nevímčemu jednou provždy sdělit, že mnou instalovaný nejnovější Wine je opravdu nejnovější a že nechci downgrade na starou verzi... Jakékoliv zaškrtnutí "zámečkem" (tedy "Chráněno - neměnit") pomáhá jen v daném okamžiku a při příštím spuštění Susewatcheru je opět nabízena stará verze (a ikona Susewatcheru je pochopitelně stále červená - pouze kvůli tomu nesmyslu s Wine).

Poradí někdo, co s tím?

Díky