2 příspěvky / 0 new
Poslední
Obrázek uživatele libor0007
Offline
Naposledy viděn: 7 let 3 měsíce zpět
Připojen: 24.07.2008 - 11:27
suse11+ati- pri compiz problem s videem??

pri zapnutem compizu mi problikava prehravane video, ve 2d je to ok. cim to muze byt zpusobeno? mam integrovanou grafiku ati na cipsetu 780g, instaloval sem drivery ati+compiz+multimedia pres 1 click skripty. zkouseno na 32b i 64b verzi - stejne chovani...

Obrázek uživatele Luke7
Offline
Naposledy viděn: 9 let 10 měsíců zpět
Připojen: 27.06.2006 - 20:12
Zkuste změnit přehravač

Zkuste změnit přehravač (mě takhle v jedné verzi nešel kaffeine, mplayer byl v pohodě). Nebo může zkusit změnit parametry přehrávání - video ovladač.

Luke7

Obrázek uživatele libor0007
Offline
Naposledy viděn: 7 let 3 měsíce zpět
Připojen: 24.07.2008 - 11:27
No on to dela i kaffeine i

No on to dela i kaffeine i mplayer..

Obrázek uživatele Luke7
Offline
Naposledy viděn: 9 let 10 měsíců zpět
Připojen: 27.06.2006 - 20:12
tak ještě zkuste

tak ještě zkuste aktualizovat ty přehravače a compiz, v nastavení přehravače zkuste vyzkoušet různé video drivery...

Luke7

Obrázek uživatele finwee
Offline
Naposledy viděn: 11 let 6 měsíců zpět
Připojen: 25.06.2008 - 08:09
stejný problém

Mám stejný problém na podobné konfiguraci, jen s tím rozdílem, že mám ATI 1950XT Pro. Problém je, že mi problikávají i OpenGL aplikace, jako např po spuštění glxgears nebo po testu OpenGL spořiče obrazovky. Na inetu jsem vyčetl, že by mělo pomoci vypnutí Compizu, ale do toho se mě moc nechce, efekty se mi opravdu líbí.. Dnes skusím přeinstalovat ovladače k Ati( jsou nové Catalisty, tak se mi je snad podaří rozchodit) a pohrát si s Compizem. Změna multmedialního přehrávače ani změna ovladče xine nepomohla..

Obrázek uživatele Rovano
Offline
Naposledy viděn: 6 let 10 měsíců zpět
Připojen: 05.09.2007 - 20:42
Co se týká Ati, tak to do

Co se týká Ati, tak to do a včetně verze 8.7 bude s Compizem blikat video v okně pokaždé. Od 8.6 funguje bez blikání fullscreen video. Nebo si dajte X11...