2 příspěvky / 0 new
Poslední
Obrázek uživatele Miko10
Offline
Naposledy viděn: 9 let 2 měsíce zpět
Připojen: 29.11.2007 - 15:51
openSuse 11 a NVIDIA

Daju sa nejako nainstalovat ovladace grafiky do 11 bety? 1-click istall z 10.3 nefunguje, ma problemy s kernelom, a binarky z nvidie sa nedaju nainstalovat, pretoze v repozitaroch je kernel-source inej verzie ako pouzivany kernel.

Obrázek uživatele Ilfirin
Offline
Naposledy viděn: 8 let 6 měsíců zpět
Připojen: 06.12.2006 - 17:39
Jiné verze?

V repozitářích je kernel a kernel-source rozdílných verzí? Nebo jak vzniklo, že jádro a zdrojáky jádra máte v rozdílných verzích?

Obrázek uživatele Miko10
Offline
Naposledy viděn: 9 let 2 měsíce zpět
Připojen: 29.11.2007 - 15:51
Ano, v repozitaroch je

Ano, v repozitaroch je rozdielna verzia kernel a kernel-source. kernel je 2.6.25-3 a kernel source je 2.6.25-4. Preto sa nedaju nainstalovat binarne ovladace zo stranky NVidie. Este pre uplnost, grafika je MX440.

Obrázek uživatele JirkaZ
Offline
Naposledy viděn: 1 rok 10 měsíců zpět
Připojen: 17.10.2006 - 19:12
No, třeba

tady jsou kernel i kernel-source pro 11 stejných (byť nižších) verzí, takže můžete udělat downgrade jádra a pak by měla instalace nVidie z binárky od výrobce fungovat.

JirkaZ

Obrázek uživatele ra100
Offline
Naposledy viděn: 9 let 5 měsíců zpět
Připojen: 05.06.2006 - 16:04
este doplnim: Most Annoying

este doplnim:
Most Annoying Bugs 11.0 dev
NVIDIA driver doesn't compile. Workaround: check here for a patch. No patching required if 173.08 Beta drivers are used.

Obrázek uživatele Miko10
Offline
Naposledy viděn: 9 let 2 měsíce zpět
Připojen: 29.11.2007 - 15:51
Zatial som nemal na to cas,

Zatial som nemal na to cas, ale dnes idem skusat RC1, takze tam to odskusam.

Obrázek uživatele Tommy Angelo
Offline
Naposledy viděn: 9 let 1 měsíc zpět
Připojen: 09.02.2008 - 16:57
nvidia a kde4

inac mam taky dotaz, ze co je pravda na tom, ze kde 4 ma problemy s nvidiou? Proste na nvidi to nefacha tak dobre ako na Intel, alebo Ati grafikach [teda nie som si isty s tymi Atinami, ale na Inteli to ide bez problemov]