2 příspěvky / 0 new
Poslední
Obrázek uživatele johnny_k.
Offline
Naposledy viděn: 13 let 1 měsíc zpět
Připojen: 08.07.2007 - 10:31
knihovny pro skype 1.4 do suse 10

zdravim vsechny, potreboval bych tyto knihovny pro skype, abych mel v poradku zavislosti>

* Qt 4.2.1+
* D-Bus 1.0.0
* libsigc++ 2.0.2
* libasound2 1.0.12

nemuzu je sehnat, protoze v linuxu nejsem jeste tak zbehlej...

tak diky za pomoc!!!

Obrázek uživatele honzaS
Offline
Naposledy viděn: 12 let 6 měsíců zpět
Připojen: 09.01.2007 - 15:20
Knihovny pro Skype 1.4

Z vašeho dotazu není přesně jasné, jakou verzi SuSE máte. Píšete, že hledáte knihovny do SuSE 10, ale dotaz jste dal do kategorie pro SuSE 10.1. Z tohoto důvodu uvádím "neutrální" odkazy.

Qt: http://software.opensuse.org/download/KDE:/Community/

dbus: http://download.opensuse.org/distribution/

libsigc++: http://download.opensuse.org/distribution/

libasound2: rpm balíček jsem našel pouze pro vývojovou větev SuSE (Factory)
http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/suse/i586/
Pokud by jste měl problémy s instalací rpm libasound2, tak by podle mě mělo stačit (balíček obsahuje knihovny pro ALSA) si stáhnout z www.alsa-project.org balíček Library (jde o zdrojové kódy, takže bude zapotřebí kompilovat, postup je popsán v souboru INSTALL).

Mimochodem, první tři závislosti jsem našel ve standardních repozitářích, takže pokud jste ještě do Yastu/Smartu žádné nepřidával nebo třeba máte jen některé, zde je malá inspirace :-)

honzaS

Obrázek uživatele honzaS
Offline
Naposledy viděn: 12 let 6 měsíců zpět
Připojen: 09.01.2007 - 15:20
A co instalace skype rpm

A co instalace skype rpm pomocí Yast nebo Smart vám závislosti automaticky nevyřeší?

honzaS

Obrázek uživatele honzaS
Offline
Naposledy viděn: 12 let 6 měsíců zpět
Připojen: 09.01.2007 - 15:20
Měl jsem na mysli např.

Měl jsem na mysli např. toto: smart install skype.rpm (ručně stažený rpm), kdy pokud závislosti Yast nebo Smart najde ve svých repozitářích, tak je sám automaticky nainstaluje.
Jinak jsem všechny požadované závislosti našel přes http://benjiweber.co.uk:8080/webpin/

honzaS

Obrázek uživatele ra100
Offline
Naposledy viděn: 10 let 9 měsíců zpět
Připojen: 05.06.2006 - 16:04
Mas pridane aspon zakladne

Mas pridane aspon zakladne repozitare?

Obrázek uživatele m4r3k
Offline
Naposledy viděn: 11 let 5 měsíců zpět
Připojen: 01.06.2007 - 16:08
Sice to není odpověď na

Sice to není odpověď na otázku, ale pokud jde jen o Skype, tak bych zkusil Static verzi.

Obrázek uživatele pepa170
Offline
Naposledy viděn: 7 let 2 měsíce zpět
Připojen: 28.08.2007 - 00:48
stačí doinstalovat

stačí doinstalovat libqt4-32bit