1 příspěvek / 0 new
Poslední
Obrázek uživatele wladqe
Offline
Naposledy viděn: 11 let 11 měsíců zpět
Připojen: 30.07.2008 - 16:26
KDE 4.1

takze snazim sa prejst z KDE 4.0 na KDE 4.1 a nejako stale neuspesne ....
yast vyhodi pri instalacii tieto chyby:

#### YaST2 conflicts list - generated 2008-07-30 16:29:40 ####

kde4-plasma-addons-4.1.0-3.3.x86_64 vyžaduje libplasma.so.2()(64bit), ale tento požadavek nemůže být splněn
neodinstalovatelní poskytovatelé:kdebase4-workspace-4.1.0-34.2.x86_64[http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/op...
[ ] Budou provedeny následující akce:
neinstalovat kdebase4-workspace-4.0.4-24.1.x86_64
neinstalovat kdenetwork4-filesharing-4.0.4-19.1.x86_64
neinstalovat kdebase4-4.0.4-18.1.x86_64
neinstalovat kde4-okular-4.0.4-14.1.x86_64
neinstalovat kde4-akregator-4.0.80-9.2.x86_64
neinstalovat kde4-ark-4.0.4-19.1.x86_64
neinstalovat kde4-dolphin-4.0.4-18.1.x86_64
neinstalovat kde4-gwenview-4.0.4-14.1.x86_64
neinstalovat kde4-kaddressbook-4.0.80-9.2.x86_64
neinstalovat kde4-kate-4.0.4-14.1.x86_64
neinstalovat kde4-kcalc-4.0.4-19.1.x86_64
neinstalovat kde4-kdepasswd-4.0.4-18.1.x86_64
neinstalovat kde4-kdessh-4.0.4-19.1.x86_64
neinstalovat kde4-kdf-4.0.4-19.1.x86_64
neinstalovat kde4-kdialog-4.0.4-18.1.x86_64
neinstalovat kde4-keditbookmarks-4.0.4-18.1.x86_64
neinstalovat kde4-kfind-4.0.4-18.1.x86_64
neinstalovat kde4-kfloppy-4.0.4-19.1.x86_64
neinstalovat kde4-kget-4.0.4-19.1.x86_64
neinstalovat kde4-kgpg-4.0.4-19.1.x86_64
neinstalovat kde4-kio_audiocd-4.0.4-15.1.x86_64
neinstalovat kde4-kmag-4.0.4-14.1.x86_64
neinstalovat kde4-kmahjongg-4.0.4-16.1.x86_64
neinstalovat kde4-kmail-4.0.80-9.2.x86_64
neinstalovat kde4-kmines-4.0.4-16.1.x86_64
neinstalovat kde4-kmix-4.0.4-15.1.x86_64
neinstalovat kde4-knewsticker-4.0.4-19.1.x86_64
neinstalovat kde4-knotes-4.0.80-9.2.x86_64
neinstalovat kde4-konqueror-4.0.4-18.1.x86_64
neinstalovat kde4-konsole-4.0.4-18.1.x86_64
neinstalovat kde4-kontact-4.0.80-9.2.x86_64
neinstalovat kde4-kopete-4.0.4-19.1.x86_64
neinstalovat kde4-korganizer-4.0.80-9.2.x86_64
neinstalovat kde4-kpat-4.0.4-16.1.x86_64
neinstalovat kde4-krdc-4.0.4-19.1.x86_64
neinstalovat kde4-kreversi-4.0.4-16.1.x86_64
neinstalovat kde4-krfb-4.0.4-19.1.x86_64
neinstalovat kde4-kruler-4.0.4-14.1.x86_64
neinstalovat kde4-kscd-4.0.4-15.1.x86_64
neinstalovat kde4-ksnapshot-4.0.4-14.1.x86_64
neinstalovat kde4-kwalletmanager-4.0.4-19.1.x86_64
neinstalovat kde4-kwikdisk-4.0.4-19.1.x86_64
neinstalovat kde4-kwin-4.0.4-24.1.x86_64 [ ] neinstalovat kde4-plasma-addons-4.1.0-3.3.x86_64
[ ] Ignore some dependencies of kde4-plasma-addons

libraptor-devel-1.4.18-2.1.x86_64 vyžaduje libraptor1 = 1.4.18, ale tento požadavek nemůže být splněn
neodinstalovatelní poskytovatelé:libraptor1-1.4.18-0.pm.1.i586[http://ftp.skynet.be/pub/packman/suse/11.0/]
libraptor1-1.4.18-0.pm.1.x86_64[http://ftp.skynet.be/pub/packman/suse/11.0/]
[ ] downgrade of libraptor-devel-1.4.18-2.1.x86_64 to libraptor-devel-1.4.17-15.1.x86_64
[ ] Ignore some dependencies of libraptor-devel
[ ] neinstalovat libraptor1-1.4.17-15.1.x86_64

libredland-devel-1.0.8-2.1.x86_64 vyžaduje libredland0 = 1.0.8, ale tento požadavek nemůže být splněn

[ ] downgrade of libredland-devel-1.0.8-2.1.x86_64 to libredland-devel-1.0.7-16.1.x86_64
[ ] Ignore some dependencies of libredland-devel
[ ] neinstalovat libredland0-1.0.7-16.1.x86_64

kde4-ksudoku-4.0.4-16.1.x86_64 vyžaduje libkdegames.so.4()(64bit), ale tento požadavek nemůže být splněn
neodinstalovatelní poskytovatelé:libkdegames4-4.0.4-16.1.x86_64[repo-oss]
libkdegames4-4.0.4-16.1.x86_64[openSUSE-DVD 11.0]
[ ] Budou provedeny následující akce:
neinstalovat kde4-ksudoku-4.0.4-16.1.x86_64
neinstalovat kde4-kreversi-4.0.4-16.1.x86_64
neinstalovat kde4-kpat-4.0.4-16.1.x86_64
neinstalovat kde4-kmines-4.0.4-16.1.x86_64
neinstalovat kde4-kmahjongg-4.0.4-16.1.x86_64 [ ] downgrade of libkdegames4-4.1.0-9.7.x86_64 to libkdegames4-4.0.4-16.1.x86_64
[ ] Ignore some dependencies of kde4-ksudoku

#### YaST2 conflicts list END ###

neviete co stym ?

Obrázek uživatele Tommy Angelo
Offline
Naposledy viděn: 9 let 10 měsíců zpět
Připojen: 09.02.2008 - 16:57
upgrade cez konzolu

zypper update -t package

ak mas zavedene kde 4 repozitare, lebo oneclick mi na x86_64 poriadne nepreslo