2 příspěvky / 0 new
Poslední
Obrázek uživatele marthass
Offline
Naposledy viděn: 12 let 7 měsíců zpět
Připojen: 04.10.2007 - 22:26
Funkční klávesy na notebooku

Potřebuji nakopnout,v 10.3 mi nefungují FN klávesy na notasu,ani zmena hlasitosti.V 10.2 se pres celou obrazovku ukazovala tabulka s hodnoutou,v novy verzi to nedela nic.Nemluve o tom ze mi nejdou ani hot keys,ale to chapu,jenze ta FN by se docela hodila...

Obrázek uživatele vladano
Offline
Naposledy viděn: 4 roky 2 měsíce zpět
Připojen: 08.02.2007 - 02:04
Mně jen částečně

Na nové Suse jsem se těšil hlavně proto, že už by to mělo všechno pracovat, zvláště po zkoušce LIVE CD bety, kde to běhalo samo s přehledem. Bohužel po instalaci ostré verze jde jen hlasitost a nic víc. Regulace podsvícení je nutná... Zkoušel jsem i jiná live distra a všude to šlo...
Mám NTB HP Pavilion řady DV6000. Při instalaci 64bit verze jsem musel dát "noapic"... Nevím, zda kdybych použil 32bit, jako u 10.2, zda by to bylo lepší...?
Jinak nejdou flashdisky, zvuk z amaroku praska... tak jsem z nové verze trošku rozladěn... U 10.2 krom podsvícení nebyl problém nic.
Pokud poradíte i mně, zlobit se nebudu :)

Let's talk about s.x - Suse linuX ;o)

Obrázek uživatele marthass
Offline
Naposledy viděn: 12 let 7 měsíců zpět
Připojen: 04.10.2007 - 22:26
Jo,to je presny, 10.2 slo

Jo,to je presny, 10.2 slo vsechno bez problemu a 10.3 uz zlobi...hlasitost ze zacatku sla regulovat,ale nebylo to tak komfortni jako u predchozi verze.Nevim co sem nainstaloval,ale ted nejde nic...

OpenSuse (a linux vůbec) greenhorn

Obrázek uživatele lacog
Offline
Naposledy viděn: 13 let 2 měsíce zpět
Připojen: 06.10.2007 - 18:08
cawte, mam Asus F3F Series a

cawte,

mam Asus F3F Series a funkcne tlacitka mi slapu bez problemov. Len neviem co to neni tym, ze mam komplet vnutro od Intelu. - teda, nie ze by som si stazoval :P

Obrázek uživatele kvas
Offline
Naposledy viděn: 11 let 3 měsíce zpět
Připojen: 05.10.2007 - 09:24
funkcne klavesy - ovladanie zvuku - vyriesene

zdar mne pomohlo toto:
http://www.suseforums.net/index.php?showtopic=10746&hl=

ja mam Dell Latitude D620 a tiez mi nefungovali funkcne klavesy na ovladanie hlasitosti, tak som postupoval podla navodu v hore spominanom linku a mne stacilo zmenit len klavesnicu na "Dell Latitude series laptop" a potom uz ovladanie zvuku funguje na 100%. velka zdaru

este prikladam postup, ako treba klikat:)

Open YAST --> Hardware --> Graphics Card and Monitor --> Change --> Input-Devices --> Keyboard

Obrázek uživatele kvas
Offline
Naposledy viděn: 11 let 3 měsíce zpět
Připojen: 05.10.2007 - 09:24
este doplnim svoj

este doplnim svoj predchadzajuci post:
nie je to az tak 100% vyriesene. klavesy funguju iba pokym sa nerestartuje X server. po restarte X-ek klavesy prestanu fungovat (samo, ze som si konfiguraciu ulozil do xorg.conf)
dalsim badanim som zistil, ze klavesy opat zacnu funguvat ak znova otvorim to okno(kde sa nastavuje klavesnica - je to okno aplikacie sax2)a staci len zmenit klavesnicu na nejaky iny typ a potom opat naspat vratit na povodny typ a ovladanie zvuku zacne fungovat. velmi divne spravanie. asi nejaky problem v sax2. ak niekto o tom viete viac, prosim napiste.

workaround celeho problemu je nadefinovat si nejake ine global shortcuts v nastaveniach kmix:)

Obrázek uživatele zemkooo
Offline
Naposledy viděn: 10 let 10 měsíců zpět
Připojen: 09.11.2006 - 15:19
Podsvietenie

Mam HP Pavilion dv6397 a tiez som mal problem regulovat podsvietenie displaya. V inom distre to fungovalo. Nasiel som ale navod, mne pomohol, tak snad pomoze aj vam:

1. Edituj /etc/modprobe.d/xorg-x11-driver-video ako root
Zakomentuj install video /bin/true (pridaj pre riadok#)
2. Edituj /etc/sysconfig/kernel ako root
Hladaj riadok, ktory obsahuje MODULES_LOADED_ON_BOOT="" a pridaj medzi
uvodzovky video.
3. Uloz, zavri, restartni

S regulaciou hlasitosti som nemal problem, takze s tym neporadim.

Obrázek uživatele marthass
Offline
Naposledy viděn: 12 let 7 měsíců zpět
Připojen: 04.10.2007 - 22:26
help help

help help

OpenSuse (a linux vůbec) greenhorn

Obrázek uživatele piluk
Offline
Naposledy viděn: 10 let 5 měsíců zpět
Připojen: 07.03.2007 - 14:47
Dle mého názoru je

Dle mého názoru je problém v nový ALSe.
Na jednom kompu mi sice zvuk jede,zvukovku mam rozpoznanou správně,ale veškerý ovladače zvuku se chovaj velmi nestandartně a půlka jich tam chybí.
Nemá to nic společnýho se zvukovkou,protože jsem je skoušel měnit za jiné a problém přetrvával.
Věřím ale že se řešení najde.

Vista reknete LOL