2 příspěvky / 0 new
Poslední
Obrázek uživatele mmrmartin
Offline
Naposledy viděn: 6 let 11 měsíců zpět
Připojen: 12.07.2008 - 17:37
Bluetooth modul pro YaST2

Dobrý den,
nainstaloval jsem si ostrou verzi opensSUSE 11.0, ale nikde v "Řídícím středisku YaST" nemůžu najít Bluetooth (v předchozí verzi byl v záložce Hardware), ale já ho tam teď nemůžu najít (i když dám doslova hledat - prostě tam nikde není).
Při instalaci jsem měl Bluetooth zapnutý a jinak mi všechny funkce bluetoothu fungují přes KBluetooth (úplně stejně jako v předchozí verzi) (akorát to nemám kde "pohodlně" konfigurovat).
Má ho tam někdo s openSUSE 11.0? Musím si na to něco doinstalovat?
Dík předem za pomoc!!
---
Promiňte že jsem to dal sem, ale žádné fórum o openSUSE 11.0 jsem na tomto webu nenašel

Obrázek uživatele giftman
Offline
Naposledy viděn: 9 let 5 měsíců zpět
Připojen: 02.02.2007 - 12:01
Bluetooth

Měl byste jej tam mít. Postupujte následovně. Stiskněte klávesy Alt+F2. Zde napište "blue" a ukážoou se vám nainstalované programy. Spuštění v KDE4 mám BluetoothKDE3 (Aplykace) a pak ty ostantí v řadě dolů. Případně v Yast2 - Správce programů nainstalujte dalsí - do vyhledej okna zadejte klasicky název bluetooth.

giftman

Obrázek uživatele mmrmartin
Offline
Naposledy viděn: 6 let 11 měsíců zpět
Připojen: 12.07.2008 - 17:37
Vyřešil jsem to

Přidal jsem si hlavní repositář pro openSUSE 10.3 (http://download.opensuse.org/distribution/10.3/repo/oss/suse/) a nainstaloval jsem si yast2-bluetooth a všechno jde jak má (jedině vždycky spadne KBluetooth při restartu bluetooth po konfiguraci). Neměl jsem ještě čas to celý vyzkoušet (jestli to nekonfiguruje místo do systémových nastavení do nebe ... :->) ), ale většina zatím funguje ....

Obrázek uživatele mmrmartin
Offline
Naposledy viděn: 6 let 11 měsíců zpět
Připojen: 12.07.2008 - 17:37
V 11.1 to už nefunguje

Tohle mé "dočasné" řešení fungovalo jen v 11.0, zjistil jsem, že podpora bluetooth v YaST2 v openSUSE už skončila: Bug 436770