2 příspěvky / 0 new
Poslední
Neznámý
Obrázek uživatele Neznámý
ATI a XORG 7.2 v opensuse 10.2

No nevím, jestli bylo nutné za každou cenu nacpat do opensuse 10.2 xorg 7.2, když ještě není oficiálně venku a tím pádem odsoudit všechny majitele karet ATI k experimentování s downgradem atd. Jsem zvědav, kdy samotná Ati vydá ovladač podporující xorg 7.2. Do té doby sbohem opensuse 10.2

Obrázek uživatele kmachalkova
Offline
Naposledy viděn: 13 let 8 měsíců zpět
Připojen: 06.06.2006 - 13:16
Vydrzet :-)

Omg, lidi, nebudte netrpelivi. O problemu se vi (je to jeden z nejotravnejsich bugu) a resi se celkem intenzivne i v Novell Bugzille. Kdyz se podivate do te diskuze, zjistite, ze tento problem se objevil uz nekdy v srpnu a nefunguje zadna z verzi X.org > 7.1. Fungujici ovladac bude, je to jiste otazkou nekolika dnu.
Navic, neni vubec chyba SUSE, ze ATI nehodla vydavat opensource ovladace na graficke karty. Pokud vam to tak vadi, napiste do ATI. Cim vic lidi jim napise, tim vic si budou vedomi toho, ze linuxova komunita se rozrusta a potrebuje jejich produkty.

Obrázek uživatele ravensun
Offline
Naposledy viděn: 10 let 8 měsíců zpět
Připojen: 18.02.2007 - 14:47
hmm neco na tom je... a jak teda na ten skript?

Pravda neco na tom je.
BTW: jak se pouziva (spusti ) ten skript co je na strankach spolu s ovladacem??
Prestoze mam nejnovejsi ovladac "ati-driver-installer-8.34.8-x86.x86_64.run" a pokusim se je nainstalovat pod rootem pres konzoli s prikazem "sh ./ati-driver...." tak to nedetekuje vubec "xorg" (pro ovladac "unknown") a takze ten ovladac radsi nenainstaluju, protoze si nechci znicit LCD monitor nebo neco podobneho spatnou frekvenci nebo tak neco pokud by se to do systemu "nejak" nahralo. Tak bych chtel zkusit ten skript ale nevim jak ho spustit. Jsem prumerna zacatecnicka lama v tomhle zvlastnim a pro me slozitym OS, ale i tak strasne pritahujicim :)
Diky

Obrázek uživatele Mareman
Offline
Naposledy viděn: 12 let 10 měsíců zpět
Připojen: 29.07.2006 - 09:06
No už aby to bylo :-)

No už aby to bylo, můj Asus A6JE s X1450 čeká na ovladače pro Xorg 7.2 jak na smilování. Přece jen 800x600 FB není úplně optimální :-)) Ostatní HW tohoto NB je v 10.2 podporován perfektně, dokonce už nemusím překládat ovladač pro tu gigabit PCIE síťovku jako u 10.1.........už jen ta grafika.............jen ta grafika :-P

Obrázek uživatele Dudu
Offline
Naposledy viděn: 12 let 11 měsíců zpět
Připojen: 23.12.2006 - 08:43
Nevím, nevím, ale mně to

Nevím, nevím,
ale mně to takhle nejde.
Když ho chci spustit, tak to řve že to není spustitelný soubor.

Mám naistalovaný 10.2 a samozřejmě jsem linux lama :-(

Ale chci suse vyzkoušet,
jaké to má plusy a mínusy.....

Obrázek uživatele kerala
Offline
Naposledy viděn: 13 let 1 den zpět
Připojen: 03.10.2005 - 10:11
spustitelný soubor

aby OS považoval soubor za spustitený, tak musí mít příznak: "x". Kontrola práv: "ls -l". Změna práv: "chmod +x soubor" nebo "chmod -x soubor". Ale to jsem již výše stručně popisoval.

Obrázek uživatele kerala
Offline
Naposledy viděn: 13 let 1 den zpět
Připojen: 03.10.2005 - 10:11
ATI, openSUSE 10.2 a XGL

Kvalita ovladače verze 8.32.5 zase nic moc. Zato nVidia, instalace pomocí Yastu, co více si přát. No, popíši jednu z mnoha instalací ovladače 8.32.5. Používám HW notebook ThinkPad T60 s GK ATI X1300. Vycházel jsem ze dvou webových stránek: "http://en.opensuse.org/ATI_Driver" a "http://www.tuxmachines.org/node/12014". Popis jedné úspěšné instalace:
- instalace openSUSE 10.2 s GNOME, během které jsem aktualizoval SW
- po instalaci jsem doinstaloval balíčky "gcc", "kernel-source" a "mc"; stáhnul jsem ovladač
8.32.5
- přepnul jsem do textové konzole, přiklášení pod rootem, příkaz "init 3", příkaz "chmod +x"
na ovladač 8.32.5
- příkazem "LC_ALL=C ./ati-driver-installer-8.32.5-x86.x86_64.run –buildpkg SuSE/SUSE102-IA32"
jsem vygeneroval rpm balík "fglrx_7_1_0_SUSE102-8.32.5-1.i386.rpm", který jsem nainstaloval
příkazem "rpm -ivh fglrx_7_1_0_SUSE102-8.32.5-1.i386.rpm".
- příkazem "sax2 -r -m 0=fglrx" jsem nakonfiguroval "xorg.conf"
- příkazem "init 5" jsem se vrátil do GNOME.
- poslední věcí je nakonfigurování XGL, stačí doplnit do xorg.conf:
Section "Extensions"
Option "Composite" "0"
EndSection
- příkaz "gnome-xgl-switch --enable-xgl" a restart X.org
- XGL je funkční

Obrázek uživatele ravensun
Offline
Naposledy viděn: 10 let 8 měsíců zpět
Připojen: 18.02.2007 - 14:47
nový ovladač pro ATI

Vyšel nový ovladač pro ATI Grafické karty, verze 8.35. Zkoušel jej už někdo nainstalovat na SUSE s X.org 7.2RC2?? (myslím 10.2 nebo 10.3 verzi SUSE) Rád bych věděl jestli onen nový ovladač už rozběhá 3D podporu. A jestli jo, tak jak moc je to složité nainstalovat. Jestli stačí jen "odklikat" instalátor, nebo se musí ještě něco někde manuálně kopírovat, nastavovat.
Předem děkuji za reakci.
Přeji pěkný den.
JohnnyS

Obrázek uživatele ravensun
Offline
Naposledy viděn: 10 let 8 měsíců zpět
Připojen: 18.02.2007 - 14:47
Žádný návod??

Dobrý den
Vážně nemáte žádný osvědčený návod jak ty zatracené ovladače nainstalovat do toho systému??
Zádný postup jak z ovladače udělat rpmka na míru a nainstalovat do SUSE => 10.2??

Obrázek uživatele prchlik
Offline
Naposledy viděn: 12 let 9 měsíců zpět
Připojen: 02.04.2007 - 19:42
rychlost ATI grafiky

Mám NB ASUS A6G s grafikou ATI mRadeon 9700. Zaktualizoval jsem kompletně XORG 7.2, takže snad to už není RC2. Taktéž jsem nainstaloval nové drivery 8.35.5 od Ati. 3D podpora běží, ale je to pomalý. Glxgears mi vypíše nějakých 1.800FPs o fgx_glxgears se nemá ani cenu bavit. Nerozumím tomu výsledku, neboť v Mandrive 2007 výsledky v glxgears min. 4.500FPs. Mohl by mi někdo poradit, v čem je potřeba Suse nastavit jinak? Ještě to chci zkusit v ubuntu, ale zatím se mi nepodařilo zprovoznit drivery. Hra jako Warzone nebo ufo běží, ale mohlo by to být plynulejší.